Multiple Google Cloud services in the europe-west9 region are impacted

Incident Report for Cloud 66

Resolved

Maestro installations are working as expected again
Posted 2 years ago. Apr 27, 2023 - 08:22 UTC

Monitoring

We are waiting on Google resolutions
Posted 2 years ago. Apr 26, 2023 - 16:37 UTC

Update

Due to a major outage in Google Cloud (https://status.cloud.google.com/regional/europe) - Kubernetes installations may fail on installations on servers located in the same region, regardless of the cloud, due to Kubernetes images themselves being hosted on Google Cloud
Posted 2 years ago. Apr 26, 2023 - 16:03 UTC

Investigating

Water intrusion in a data center in europe-west9 has caused a multi-cluster failure and has led to a shutdown of multiple zones. We expect general unavailability of the europe-west9 region. There is no current ETA for recovery of operations in the europe-west9 region at this time, but it is expected to be an extended outage. Customers are advised to failover to other regions if they are impacted.
Posted 2 years ago. Apr 26, 2023 - 15:36 UTC
This incident affected: Core Systems.