Stuck Deployments

Incident Report for Cloud 66

Resolved

This incident has now been resolved.
Posted Jun 28, 2024 - 13:46 UTC

Monitoring

We have identified the issue causing the deployments to be stuck and fixed the issue. This was caused by a database failure at our cloud provider which we are investigating and monitoring.
Posted Jun 28, 2024 - 01:50 UTC

Investigating

We are currently investigating a number of stuck deployments.
Posted Jun 28, 2024 - 01:35 UTC
This incident affected: Core Systems.