Github API Outage

Incident Report for Cloud 66

Resolved

This incident has been resolved.
Posted May 09, 2023 - 15:21 UTC

Monitoring

Github is experiencing some API outages, deployments don't currently appear to be affected. We are monitoring (https://www.githubstatus.com/)
Posted May 09, 2023 - 11:45 UTC
This incident affected: Core Systems.