CustomConfig git access
Incident Report for Cloud 66
Resolved
The CustomConfig git backend migration has been completed
Posted May 20, 2024 - 15:07 UTC
Update
Applications are able to be deployed, but the CustomConfig backend is not available for the moment.
Posted May 14, 2024 - 11:48 UTC
Investigating
We are aware of issues with our CustomConfig git repositories. This issue impacts direct git access to the CustomConfig git repository. Direct access to CustomConfig pages via the web dashboard and API is not affected. We are investigating the root cause of the problem.
Posted May 13, 2024 - 08:27 UTC
This incident affected: Core Systems.