Subset of Buildgrid Image pushes slower than normal
Incident Report for Cloud 66
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 14:50 UTC
Monitoring
The team has completed the first part of the mitigation strategy for intermittent slow Buildgrid pushes. We are now monitoring ongoing performance.
Posted Sep 16, 2022 - 11:47 UTC
Update
Our engineering team is continuing to look into mitigations for this issue.
Posted Sep 15, 2022 - 17:03 UTC
Identified
The team is aware that some Buildgrid pushes are taking longer than normal, and are working on a mitigation strategy
Posted Sep 14, 2022 - 20:15 UTC
This incident affected: BuildGrid.